Définir la version Google Pay utilisée

Créez un objet BaseRequest contenant les propriétés ci-dessous qui seront utilisées dans toutes vos requêtes:

Extrait de l'exemple de code:

private fun getBaseRequest(): JSONObject {
	return JSONObject()
		.put("apiVersion", 2)
		.put("apiVersionMinor", 0)
}