Defining the version of Google Pay™

Create a BaseRequest object containing the properties below that will be used in all your queries:

Excerpt from the code sample:

private fun getBaseRequest(): JSONObject {
	return JSONObject()
		.put("apiVersion", 2)
		.put("apiVersionMinor", 0)
}