Updating the module

In the case where a previous version of the PayZen module is installed on your shop, you must uninstall it before adding.

WARNING: before deleting the payment module, do not forget to save your settings and especially to note the production certificate that is no longer visible in the Back Office.

If you are using version 1.5 or earlier of Joomla, you must manually delete the following files:

vads_api.php

vads_configuration.php

vads_end.php

vads.php

vads.xml

These files are located in the /plugins/hikashoppayment directory .

If you are using version 1.6 or higher of Joomla, connect to your FTP server then delete the vads directory or payzen directory located in /plugins/hikashoppayment. Then proceed to add the new version by following the step described in next chapter.